Panel outage

Incident Report for Chatfuel

Resolved

This incident has been resolved. Live Chat notifications should be fixed by the end of this week. Contact support if you still have any issues.
Posted Mar 26, 2025 - 22:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 26, 2025 - 21:00 UTC

Monitoring

A fix has been implemented. For now, the Live Chat notifications are disabled due to performance issues, but we are working on resolving this issue as soon as possible.
Posted Mar 26, 2025 - 20:59 UTC

Investigating

We are currently investigating an issue where our Panel (https://panel.chatfuel.com - not to be confused with Dashboard) is down.
Posted Mar 26, 2025 - 17:26 UTC
This incident affected: Panel.