[Facebook issue] Recurring notifications are not working

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted 4 days ago. Mar 28, 2025 - 08:34 UTC

Investigating

Meta is currently experiencing issues impacting Recurring notifications on Facebook, they are not working and new broadcasts can't be send. Our team is monitoring the situation, and we are waiting for an update from Meta for more information.
Posted 19 days ago. Mar 13, 2025 - 10:43 UTC
This incident affected: Re-engage.