Possible sequence triggering delays

Incident Report for Chatfuel

Resolved

This incident has been resolved.
Posted Jul 20, 2024 - 18:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 20, 2024 - 13:35 UTC

Investigating

Our automated systems have detected that sequence triggering may take longer than usual. We are currently investigating and will provide further updates as they become available.
Posted Jul 20, 2024 - 01:47 UTC
This incident affected: Re-engage.