Facebook Bug: "Seen" counter may not be accurate
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 17:57 UTC
Investigating
Facebook team is investigating a bug, where the "marked as seen" feature is not working. Our "Seen" counters in both the Flow builder and Automate tab may not be accurate, as we cannot receive the "message_reads" events from Messenger API. You can follow the direct report here: https://developers.facebook.com/support/bugs/747198755911538/
Posted Dec 09, 2020 - 12:35 UTC
This incident affected: Facebook APIs.