Flow Builder Arrow Pointer Issue
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 15:14 UTC
Monitoring
A Fix has been implemented by our engineering team and we are currently monitoring this.
Posted Apr 02, 2021 - 11:42 UTC
Investigating
Our engineering team is currently investigating a possible issue with Flow builder arrows getting stuck to the mouse pointer.
We will post an update as soon as we have more information.
Posted Apr 02, 2021 - 06:34 UTC
This incident affected: Dashboard.