Possible Dashboard issues
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted May 23, 2022 - 08:06 UTC
Investigating
We're updating our databases till Monday (23.05), which can cause temporary Dashboard outages and bot responsiveness.

The outages won't take too long, we're troubleshooting accordingly.
Posted May 19, 2022 - 09:18 UTC
This incident affected: Bot Engine and Dashboard.