Dashboard outage
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 11:17 UTC
Monitoring
Dashboard is operational, but we're monitoring the issue.
Posted Jul 15, 2020 - 11:12 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2020 - 11:11 UTC
Investigating
We're currently investigating an issue where the Dashboard returns a "Yikes!" error. We'll update the status here as soon as there's more information.
Posted Jul 15, 2020 - 11:10 UTC
This incident affected: Dashboard.