Facebook issue: m.me URLs seems to be down
Incident Report for Chatfuel
Resolved
This incident has been resolved by Facebook.
Posted Dec 07, 2022 - 20:04 UTC
Investigating
It looks like the m.me domain is down worldwide. We're waiting for Facebook to investigate and resolve this issue. For now, all m.me URLs will not work. Your bots should work fine.
Posted Dec 07, 2022 - 15:16 UTC
This incident affected: Facebook APIs.