Custom Attributes may have been removed from some bots
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 08:51 UTC
Investigating
A portion of our bots had the custom attributes gone for users. This means that some users had custom attributes tied to them, but these attributes were gone due to an error on our end. We've already fixed the issue and it should not happen to future users - we're restoring the custom attributes for affected bots and the recovery task should be fully completed in a couple of days. We cannot provide a specific ETA, but it could be between the end of this week and early next week.
Posted Jan 19, 2023 - 12:08 UTC
This incident affected: Bot Engine.