Meta issue: Private reply messages are affected on Instagram
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 20:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 20:09 UTC
Investigating
The issue affects Instagram Comment reply, private messages may not reach the customers. You may see Unknown user in the Live chat.
Posted Mar 14, 2024 - 14:54 UTC
This incident affected: Facebook APIs.