Possible Dashboard issues
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 24, 2018 - 15:06 UTC
Investigating
Our automated systems have detected possible Dashboard issues which may affect UI responsiveness and potentially lead to the loss of unsaved changes in the bot constructor. We are currently investigating and will provide further updates as they become available.
Posted 23 days ago. Sep 24, 2018 - 15:05 UTC
This incident affected: Dashboard.