Ongoing Database Stability Issues
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 2 months ago. May 13, 2019 - 10:10 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 08, 2019 - 18:01 UTC
Investigating
Our automated systems have continued to detect issues with Database stability. We are actively investigating. The issue is not consistent. Some features, like broadcasts and statistics, have been impacted by this issue. This issue will also impact bot responsiveness. We are actively working on this issue and will provide a new update once we have more information, or once the issue is resolved.
Posted 2 months ago. May 08, 2019 - 17:59 UTC
This incident affected: Bot Engine, Broadcasts, and Dashboard.