People Tab: Issues with user deletion
Incident Report for Chatfuel
Resolved
Fix has been implemented.
Posted Sep 10, 2019 - 16:27 UTC
Investigating
User deletion from People Tab may not be working properly.
Please refrain from using it until a fix is deployed.
Posted Sep 10, 2019 - 16:07 UTC
This incident affected: Dashboard.