Facebook API issues: bots may be slow to respond
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 2 months ago. May 07, 2019 - 03:38 UTC
Monitoring
Facebook API is now back to normal and we are monitoring the results.
Posted 2 months ago. May 07, 2019 - 01:00 UTC
Update
Facebook APIs remain unreliable. The issues have been reported to Facebook Messenger team. You can track progress here: https://developers.facebook.com/support/bugs/319230892086048/, https://developers.facebook.com/support/bugs/353471685302112/ and https://developers.facebook.com/support/bugs/1285256981629769/
Posted 2 months ago. May 06, 2019 - 22:37 UTC
Update
Facebook APIs that power connecting and disconnecting pages in the Dashboard are affected too so this functionality is currently unavailable as well.
Posted 2 months ago. May 06, 2019 - 21:35 UTC
Investigating
Our systems detected increased number of errors from Facebook Messenger Send API which affects bots' responsiveness and broadcast delivery. We're monitoring the situation and we'll let you know as soon as there are any updates.
Posted 2 months ago. May 06, 2019 - 21:28 UTC
This incident affected: Bot Engine, Broadcasts, and Dashboard.