Possible sequence triggering delays
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 3 months ago. May 01, 2019 - 06:20 UTC
Investigating
Our automated systems have detected that sequence triggering may take longer than usual. We are currently investigating and will provide further updates as they become available.
Posted 3 months ago. May 01, 2019 - 05:40 UTC
This incident affected: Broadcasts.