Facebook issue: Messages not being sent, or being delayed
Incident Report for Chatfuel
Resolved
We haven't noticed any new errors in the past few hours, so we're closing this incident.
Posted Dec 10, 2021 - 20:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 17:55 UTC
Investigating
It looks like Facebook API has a partial outage, most of the bot messages are not being sent at this time. We've already reported it to the Facebook team, and we're currently waiting for their response here: https://developers.facebook.com/support/bugs/652936422365507
We will keep this incident updated with new information.
Posted Dec 10, 2021 - 14:34 UTC
This incident affected: Bot Engine and Facebook APIs.