Facebook partial outage
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Jun 20, 2020 - 20:04 UTC
Identified
The Facebook team has identified the root cause of the issue and is working on a fix https://developers.facebook.com/status/issues/2671217999820728/
Posted Jun 18, 2020 - 12:23 UTC
Investigating
The Facebook platform is currently experiencing a partial outage - https://developers.facebook.com/status/

We'll update the status here as soon as it's resolved.
Posted Jun 17, 2020 - 07:30 UTC
This incident affected: Facebook APIs.