Facebook bug: Guest users coming from the Customer Chat plugin may not receive a response
Incident Report for Chatfuel
Resolved
Facebook team confirmed this is resolved.
Posted Mar 26, 2021 - 15:14 UTC
Investigating
There is a currently ongoing issue with Guest Users from the Customer Chat plugin. These users will not get a response from the bot - they are also shown as "Unknown Users" in your bot's People Tab, as we cannot get their profile information from Facebook API. It is a Facebook issue, and we're waiting for them to fix it. You can read more details about it here: https://developers.facebook.com/support/bugs/738468946864391/
Posted Mar 24, 2021 - 18:32 UTC
This incident affected: Facebook APIs.