Facebook Bug: New subscribers are automatically blocked and marked as "Unknown User"
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 12:32 UTC
Investigating
Facebook team reverted the status of the bug report to "Investigating", as they still see reports on this. We are waiting for their resolution. https://developers.facebook.com/status/issues/2810782945865685/
Posted Dec 03, 2020 - 13:11 UTC
Monitoring
According to Facebook a fix has been pushed and we are monitoring the issue.
Posted Dec 02, 2020 - 23:03 UTC
Update
Facebook team is currently investigating the issue with their API, errors are still expected. We are waiting for them to resolve the issue. https://developers.facebook.com/status/issues/2810782945865685/
Posted Dec 02, 2020 - 16:57 UTC
Investigating
We are currently investigating an issue where new subscribers are automatically shown as "Unknown User", and marked as "blocked" on our People Tab. This seems to be a Facebook bug, affecting a portion of users, according to this direct report: https://developers.facebook.com/support/bugs/484143269217803/

We will try to mitigate this with Facebook team and provide more updates as soon as possible.
Posted Dec 02, 2020 - 12:54 UTC
This incident affected: Facebook APIs.