Facebook issue: Comments autoreply only triggering partially on Instagram
Incident Report for Chatfuel
Resolved
Facebook team says this should be resolved.
Posted Nov 18, 2021 - 19:46 UTC
Investigating
We have seen reports about some comments not being replied to by the "Comments Autoreply" feature on Instagram. We've been able to confirm it's a Facebook bug. You can check the direct bug report here: https://developers.facebook.com/support/bugs/436933474696297/
We will keep this incident updated once we have more information from the Facebook Team.
Posted Oct 26, 2021 - 15:35 UTC
This incident affected: Bot Engine and Facebook APIs.