Facebook API partial outage, images and videos are affected
Incident Report for Chatfuel
Resolved
This incident has been reported by Facebook. All components should work fine now.
Posted 15 days ago. Jul 04, 2019 - 07:13 UTC
Identified
Facebook is still experiencing issues across their API endpoints, however, the fix is underway. More details here: https://www.theguardian.com/technology/2019/jul/03/instagram-whatsapp-facebook-media-files-outage. You can also track the incident on Facebook's status page: https://developers.facebook.com/status/dashboard.

Chatfuel's bot platform is healthy at the moment and hasn't been directly impacted by the outage so far, however, we recommend to avoid running massive ad campaigns or broadcasts until the issue gets fully resolved.
Posted 16 days ago. Jul 03, 2019 - 22:42 UTC
Investigating
We’re seeing an increased number of reports regarding Facebook issues (e.g. images not being uploaded properly). We’re monitoring the situation and we’ll provide you with an update as soon as possible.
Posted 16 days ago. Jul 03, 2019 - 15:42 UTC
This incident affected: Facebook APIs.