Possible sequence triggering delays
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 20, 2018 - 13:54 UTC
Identified
We've figured out that the root cause is Facebook Messenger platform issue (https://downdetector.com/status/facebook). We're closely monitoring the situation and will provide updates as they become available.
Posted 4 months ago. Nov 20, 2018 - 13:48 UTC
Investigating
Our automated systems have detected that sequence triggering may take longer than usual. We are currently investigating and will provide further updates as they become available.
Posted 4 months ago. Nov 20, 2018 - 13:20 UTC
This incident affected: Broadcasts.