Facebook Bug: Acquire Users from Comments is not working
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 27, 2019 - 06:53 UTC
Monitoring
Facebook deployed the fix and the issue seem to be mitigated now. This has also been reflected on Facebook's status page: https://developers.facebook.com/status/issues/353480721999225. We'll continue monitoring to ensure the issue is fully resolved.
Posted 22 days ago. Jun 27, 2019 - 05:45 UTC
Investigating
Our automated systems have detected that we stopped receiving events for Page Feeds from Facebook which is impacting Acquire Users from Comments functionality. The problem has been reported and Facebook Team is working on it. You can check progress in the bug tracker here: https://developers.facebook.com/support/bugs/2102574809869104 and https://developers.facebook.com/support/bugs/642531419852977.
Posted 23 days ago. Jun 27, 2019 - 04:30 UTC
This incident affected: Bot Engine and Facebook APIs.