Facebook API issues are causing sequence triggering delays
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Aug 07, 2019 - 00:00 UTC
Monitoring
A fix has been implemented and sequences are back to normal now.
Posted Aug 06, 2019 - 20:03 UTC
Identified
The incident is caused by Facebook API issues. We're currently working on the fix to mitigate the impact.
Posted Aug 06, 2019 - 19:47 UTC
Investigating
Our automated systems have detected that sequence triggering may take longer than usual. We are currently investigating and will provide further updates as they become available.
Posted Aug 06, 2019 - 19:08 UTC
This incident affected: Re-engage and Facebook APIs.