Dashboard issues
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 26, 2018 - 11:40 UTC
Investigating
Part of users may experience Dashboard issues which may affect UI responsiveness and potentially lead to the loss of unsaved changes in the bot constructor. Also some information we retrieve from Facebook may be parially unavailable.
Posted 3 months ago. Sep 26, 2018 - 10:46 UTC
This incident affected: Dashboard.