Facebook bug: gallery cards are being shown in the wrong order
Incident Report for Chatfuel
Resolved
Facebook Team have implemented a fix.
Posted 4 months ago. Mar 07, 2019 - 10:22 UTC
Identified
We've noticed a lot of reports about galleries not be shown in a correct order. This happens because of a bug on Facebook's side: https://developers.facebook.com/support/bugs/2310937235657679.

Facebook team is actively working on fixing the issue. We're continuing to monitor the situation - further updates will be posted in this incident.
Posted 4 months ago. Mar 04, 2019 - 11:17 UTC
This incident affected: Bot Engine.