Facebook API outage
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 4 days ago. Apr 15, 2019 - 08:28 UTC
Investigating
We've noticed increased number of errors and delays of Facebook APIs. This might affects your bot's ability to reply to its users and send them broadcasts.
Posted 4 days ago. Apr 14, 2019 - 11:59 UTC
This incident affected: Bot Engine and Broadcasts.