“Get Started” button not working on messenger.com
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 08:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2018 - 08:15 UTC
Identified
“Get Started” button and REF links button are currently not working for new users of some pages due to a known Facebook bug (https://developers.facebook.com/support/bugs/713645382323496). We’re in touch with Facebook about it and will update the status as soon as we have resolution.
Posted Sep 05, 2018 - 14:21 UTC
This incident affected: Bot Engine.