Possible sequence triggering delays
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 03, 2018 - 12:48 UTC
Investigating
Our automated systems have detected that sequence triggering may take longer than usual. We are currently investigating and will provide further updates as they become available.
Posted 14 days ago. Oct 03, 2018 - 12:16 UTC
This incident affected: Broadcasts.