Possible sequence triggering delays
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 30, 2018 - 12:25 UTC
Investigating
Our automated systems have detected that sequence triggering may take longer than usual. We are currently investigating and will provide further updates as they become available.
Posted 3 months ago. Dec 30, 2018 - 12:20 UTC
This incident affected: Broadcasts.