Facebook bug: user profile information is partially unavailable
Incident Report for Chatfuel
Resolved
The fix has been deployed and the issue is fully resolved now.
Posted 2 months ago. Jul 12, 2019 - 04:57 UTC
Identified
We mitigated the issue earlier today, and new users should now appear in the People and Livechat tabs, however, the "gender" field may not be available for some of them. Facebook team is working on it here: https://developers.facebook.com/support/bugs/3237022032979713.
Posted 2 months ago. Jul 10, 2019 - 17:45 UTC
Investigating
Due to a bug in the Facebook User Profile API, Chatfuel is currently unable to retrieve user profile information for some of the pages. As a result, new users don't show up in the People Tab, and they also appear as Unknown users in the Live Chat tab. We reported the issue to Facebook (https://developers.facebook.com/support/bugs/3237022032979713) and will provide further updates as they become available.
Posted 2 months ago. Jul 10, 2019 - 04:48 UTC
This incident affected: Dashboard and Facebook APIs.