Possible sequence triggering delays
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 4 days ago. Apr 14, 2019 - 13:02 UTC
Investigating
Our automated systems have detected that sequence triggering may take longer than usual. We are currently investigating and will provide further updates as they become available.
Posted 4 days ago. Apr 14, 2019 - 12:56 UTC
This incident affected: Broadcasts.