Facebook Messenger issues
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 12, 2018 - 19:18 UTC
Investigating
Heads up! Users may experience problems with authorization and bots are currently unresponsive due to the ongoing Facebook outage (https://downdetector.com/status/facebook). We are currently investigating and will provide further updates as they become available.
Posted 6 months ago. Nov 12, 2018 - 18:21 UTC
This incident affected: Bot Engine, Broadcasts, and Dashboard.