Issue with Permissions and Authentication
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 12:02 UTC
Monitoring
We've released a fix that should allow users to properly connect and disconnect their pages. Please let us know if you still experience any issues regarding page connection or Facebook permissions.
Posted Sep 12, 2019 - 10:21 UTC
Update
We have released a fix to the issue which will allow our existing users to visit the dashboard and use it and the bots are also working fine.

However, it is working with limited functionality in terms of connecting/disconnecting your Facebook page to your bot.

We strongly recommend not to make any changes to the Chatfuel application under Facebook Business Integration Settings as that will cause the bot to break.

Our engineers are still working with Facebook to get a permanent fix in place as soon as possible. We really appreciate your patience while we work on it.
Posted Sep 12, 2019 - 09:24 UTC
Identified
Some users may not be able to log into their dashboards due to an issue with Facebook permissions.
Our team is in touch with the Facebook team to get this resolved as soon as possible.
Our engineering team is also working on a workaround that would allow users to access the dashboard even before we get an official solution from Facebook.
Posted Sep 12, 2019 - 07:31 UTC
Investigating
We are receiving reports that some users are unable to grant page permissions on their Facebook page to connect the bot. The Chatfuel team is actively investigating the issue, and we will provide updates as soon as they are available.
Posted Sep 11, 2019 - 20:28 UTC
This incident affected: Dashboard.