Broadcasting delays
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 12, 2018 - 19:48 UTC
Identified
The issue has been mitigated. Broadcast delivery will be back to normal soon.
Posted 7 months ago. Nov 12, 2018 - 19:41 UTC
Investigating
Our automated systems have detected that broadcast delivery may take longer than usual. We are currently investigating and will provide further updates as they become available.
Posted 7 months ago. Nov 12, 2018 - 19:33 UTC
This incident affected: Broadcasts.