Facebook bug: impaired functionality of connecting pages and acquire users from comments
Incident Report for Chatfuel
Resolved
Facebook Team have implemented a fix.
Posted 4 months ago. Mar 07, 2019 - 10:25 UTC
Identified
We're getting reports that certain users are experiencing issues with connecting and disconnecting pages to their Chatfuel bots currently. Most users who have been experiencing this have their pages owned by Business Manager.
There also seems to be an issue with user acquisition from comments on these pages.
The reason is a bug on Facebook's side, you can follow it here - https://developers.facebook.com/support/bugs/376225286262853.

Facebook team is actively working on fixing the issue. We're continuing to monitor the situation - further updates will be posted in this incident.
Posted 4 months ago. Mar 05, 2019 - 13:21 UTC
This incident affected: Bot Engine.