Facebook bug: pages owned by Business Manager only may not be shown
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 14, 2019 - 09:58 UTC
Monitoring
A fix has been implemented by Facebook team and we're monitoring the result.
Posted 4 months ago. Jun 14, 2019 - 07:24 UTC
Identified
We're getting reports that certain users are experiencing issues with a list of pages they're working with: some of the pages are not listed in Configure Tab. Most users who have been experiencing this have their pages owned by Business Manager.

The reason is a bug on Facebook's side, you can follow it here - https://developers.facebook.com/support/bugs/686883248416658.

Facebook team is actively working on fixing the issue. We're continuing to monitor the situation - further updates will be posted in this incident.
Posted 4 months ago. Jun 13, 2019 - 13:30 UTC
This incident affected: Facebook APIs.