Bots may be slow to respond
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 3 months ago. May 05, 2019 - 06:19 UTC
Investigating
Our automated systems have detected possible bot responsiveness issues. We are currently investigating and will provide further updates as they become available.
Posted 3 months ago. May 05, 2019 - 05:50 UTC
This incident affected: Bot Engine.