System maintenance
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 25, 2018 - 23:50 UTC
Update
We are continuing to investigate this issue.
Posted 21 days ago. Sep 25, 2018 - 23:40 UTC
Investigating
We are due to perform a system maintenance which may potentially slow down sequence triggering. We apologize for the inconvenience.
Posted 21 days ago. Sep 25, 2018 - 23:07 UTC
This incident affected: Bot Engine and Broadcasts.