Dashboard issues
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 20, 2018 - 11:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Nov 20, 2018 - 11:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Nov 20, 2018 - 11:22 UTC
Identified
Bots may appear disconnected on the Dashboard, however, all bots are fully operational. We've identified the issue in the Dashboard and are currently deploying the fix.
Posted 7 months ago. Nov 20, 2018 - 11:19 UTC
Investigating
Our automated systems have detected Dashboard issues which may affect UI responsiveness and potentially lead to the loss of unsaved changes in the bot constructor. We are currently investigating and will provide further updates as they become available.
Posted 7 months ago. Nov 20, 2018 - 11:04 UTC
This incident affected: Dashboard.