Facebook outage: increased number of errors from Facebook APIs
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 15, 2019 - 06:13 UTC
Monitoring
Our metrics show that Facebook APIs are back online, however there's no official status update from Facebook yet.
You can track actual status of the incident using the same link: https://developers.facebook.com/status/issues/559896447845433/
Posted about 1 month ago. Mar 14, 2019 - 09:15 UTC
Identified
The issue has been identified by Facebook, you can check current status here: https://developers.facebook.com/status/issues/559896447845433/
Posted about 1 month ago. Mar 13, 2019 - 18:37 UTC
Investigating
We've noticed increased number of errors from the most of Facebook APIs. The issue might affect many of our components such as connecting/disconnecting pages in the Dashboard, sending bot replies, updating user profiles etc.
We're monitoring the situation and we'll let you know as soon as there are any updates.
Posted about 1 month ago. Mar 13, 2019 - 17:09 UTC
This incident affected: Bot Engine, Broadcasts, and Dashboard.