Bots may be slow to respond
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 04, 2018 - 18:58 UTC
Investigating
Our automated systems have detected possible bot responsiveness issues. We are currently investigating and will provide further updates as they become available.
Posted about 1 month ago. Dec 04, 2018 - 18:37 UTC
This incident affected: Bot Engine.