Bots may be unresponsive due to Facebook API issues
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 10, 2018 - 01:06 UTC
Investigating
Our automated systems have detected an elevated number of errors on Facebook Messenger API which is impacting more than 50% of bots. We are currently investigating and will provide further updates as they become available.
Posted 7 days ago. Oct 10, 2018 - 00:28 UTC
This incident affected: Bot Engine.