User profile information is partially unavailable
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 11, 2019 - 12:11 UTC
Monitoring
New users should have all their attributes now and in the meantime we‘ll also update missing attributes for previously created users.
Posted 5 months ago. Jan 10, 2019 - 19:04 UTC
Identified
As a result of Facebook review process and recent Messenger policy update, Chatfuel is currently unable to retrieve full user profile information. {{gender}}, {{timezone}} and {{locale}} attributes are unavailable for new users and can’t be updated for existing users at this moment.

This can potentially lead to problems with broadcasts scheduled by user’s timezone, therefore we advise not to send broadcasts by user’s timezone.
There are also some issues with the number of reachable users - we do not count new users as reachable at the moment, because the user timezone is unavailable, so the number of total reachable users is not updated.

We’re waiting for review approval and we’ll update you as soon as we have any new information.
Posted 5 months ago. Jan 09, 2019 - 13:49 UTC
This incident affected: Broadcasts.