People Tab may be out of date
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 11 days ago. May 08, 2019 - 14:29 UTC
Investigating
Our automated systems have detected that data in the People Tab may not be up to date. We are currently investigating and will provide further updates as they become available.
Posted 11 days ago. May 08, 2019 - 13:41 UTC
This incident affected: Bot Engine.