Bots may be slow to respond
Incident Report for Chatfuel
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 19, 2018 - 15:16 UTC
Investigating
Our automated systems have detected possible bot responsiveness issues. We are currently investigating and will provide further updates as they become available.
Posted 6 months ago. Dec 19, 2018 - 15:10 UTC
This incident affected: Bot Engine.